hPanel (members area) maintenance for Singapore region
Incident Report for Hostinger
Resolved
The maintenance has been finished.
Posted Dec 02, 2019 - 14:28 UTC
Identified
Due network routing issues in Singapore, users from Singapore (Asia) area might experience issues in Hostinger members area (hPanel).
Hosted websites on those servers are not affected, only members area (hPanel).

We are working to solve this issue as soon as possible.
Posted Dec 02, 2019 - 13:24 UTC
This incident affected: Datacenters (SG Datacenter).