Degraded CDN service
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 23:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2024 - 05:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 05:55 UTC
Identified
We are currently addressing a technical issue affecting our CDN servers, which may result in errors for some client websites with CDN enabled. To mitigate these challenges, clients are advised to disable the Hostinger CDN feature temporarily. Our team is actively working to resolve this matter and promptly implement a lasting solution. We appreciate your patience and understanding during this time and will update you as soon as more information is available.
Posted Mar 18, 2024 - 03:40 UTC
This incident affected: Core Services (Hostinger CDN).