Emergency Server ID-1032 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 20:27 UTC
Update
Currently, we are monitoring the progress of the transfer, which has reached 99% completion, with accounts successfully transferred to the new server. We are continuing with the remaining accounts.
Posted Mar 22, 2024 - 07:05 UTC
Update
Currently, we are monitoring the progress of the transfer, which has reached 90% completion, with accounts successfully transferred to the new server. We are continuing with the remaining accounts.
Posted Mar 22, 2024 - 04:29 UTC
Monitoring
Currently, we are monitoring the progress of the transfer, which has reached 64% completion, with accounts successfully transferred to the new server. We are continuing with the remaining accounts.
Posted Mar 22, 2024 - 02:30 UTC
Update
Currently, no new issues have appeared and we are still in the process of seamlessly transferring all users to a new server. Thank you for your patience.
Posted Mar 22, 2024 - 00:30 UTC
Identified
We have successfully identified the root cause of the issue. To ensure the utmost reliability and performance of our services, we are in the process of seamlessly transferring all users to a new server.

We want to assure you that no actions are required from your end. Throughout this transition, all users will retain their original IP addresses and settings. Our team is working tirelessly to minimize any disruption to your experience and ensure a smooth transition.
Posted Mar 21, 2024 - 22:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 22:04 UTC
Investigating
We are performing an emergency maintenance on server 1032, located in Indonesia. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 21, 2024 - 20:22 UTC