Degraded performance of LT Datacenter
Incident Report for Hostinger
Resolved
We're happy to confirm that the issue has been resolved.
Posted Mar 22, 2024 - 02:50 UTC
Monitoring
We have deployed a fix for the issue and are now monitoring its impact. We're keeping a close eye on the situation and expect to have it resolved shortly.
Posted Mar 22, 2024 - 02:43 UTC
Identified
The root cause of the problem has been identified.
Posted Mar 22, 2024 - 02:24 UTC
Investigating
We are currently experiencing degraded performance issues on Datacenter LT-BNK. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 22, 2024 - 01:37 UTC
This incident affected: Datacenters (LT Datacenter).