Degraded Server SRV168 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 17:45 UTC
Investigating
We are currently experiencing degraded performance issues on server SRV168, located in Indonesia. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 21, 2024 - 17:29 UTC