Connectivity Problems with Temporary Domains
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2024 - 17:03 UTC
Investigating
We have observed issues with our hostingersite.com Temporary Domains. Clients may experience difficulties accessing their websites using Temporary Domains. Our team is actively working to resolve the matter as quickly as possible. Please note that client websites are not affected. Thank you for your patience.
Posted Mar 25, 2024 - 16:32 UTC