DNS zone issues for part of the domains
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 13:02 UTC
Identified
We have unplanned maintenance work on one of the servers for our authoritative DNS service. The maintenance period is scheduled for 1 hour (in case of unforeseen issues.) There is a possibility that clients may experience connection issues with our service during this time. We apologize for all inconveniences.
Posted Jul 02, 2020 - 10:20 UTC
This incident affected: Core Services (Hostinger Internal).