Server cpl00.main-hosting.eu Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 02:30 UTC
Identified
cpl00.main-hosting.eu server located in Brazil is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 18, 2021 - 02:20 UTC
This incident affected: Hostinger cPanel Hosting (cpl00.main-hosting.eu).