Mail Service authentication issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 13:56 UTC
Investigating
We are performing Mail service login issues. Clients will experience Mail service interruptions. We will provide further updates as necessary. Thank You for Your patience.
Posted Apr 06, 2021 - 13:51 UTC
This incident affected: Core Services (Hostinger Mail, Hostinger Mail API).