Hostinger infrastructure network issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 15:52 UTC
Identified
We are currently having issues with Hostinger websites and clients area. Some clients may experience slow or failing logins and jumps to Hostinger clients area as well as main pages of Hostinger may have issues loading up. Hosted services/website are not affected.
We will keep You updated.
Posted Jun 09, 2020 - 15:40 UTC
This incident affected: Core Services (Client Portal).