Server CPL-05 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 05:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 05:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 10, 2021 - 03:38 UTC
Investigating
We would like to inform You about an emergency maintenance on CPL-05 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 10, 2021 - 00:50 UTC
This incident affected: Hostinger cPanel Hosting (cpl05.main-hosting.eu).