Server US-567 Unscheduled Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 08:17 UTC
Update
Services are fully restored on server and running normally, but we are continuing work to make sure all data is intact.
Posted Nov 25, 2021 - 23:22 UTC
Identified
The server was brought back online and most of the services are running as expected. But due to some data corruption, some clients may have broken websites after this. We are still working to restore it fully.
Posted Nov 25, 2021 - 18:13 UTC
Update
Our engineers still working to restore the server back. We are apologies for such a long downtime. We will keep updating.
Posted Nov 25, 2021 - 17:01 UTC
Investigating
We are performing unscheduled emergency maintenance for US-567. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Nov 25, 2021 - 04:37 UTC
This incident affected: Hostinger Shared Hosting (us-phx-web567.main-hosting.eu).