Degraded Server SG-352 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 16:57 UTC
Investigating
We’re currently experiencing degraded performance issues with SG-352 which is located in Singapore. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Jan 07, 2022 - 08:12 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web352.main-hosting.eu).