Hostinger websites maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 12:09 UTC
Identified
We are currently performing maintenance on main Hostinger websites. Visitors might experience interruptions loading our main websites. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 09, 2020 - 11:14 UTC
This incident affected: Core Services (Hostinger Websites).