Server Maintenance sg-354
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2021 - 02:31 UTC
Investigating
We are performing server sg-354 maintenance. Clients will experience service interruptions. We will provide further updates as necessary.
Posted Jul 24, 2021 - 02:10 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web354.main-hosting.eu).