Emergency Maintenance on UK-276
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 18:32 UTC
Investigating
We are having an emergency maintenance on Server UK-276. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 21, 2021 - 16:12 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web276.main-hosting.eu).