Maintenance on some NL business servers
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 09:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 07:31 UTC
Investigating
We are currently performing software updates for these servers to improve stability, security and performance. Websites hosted on these servers may experience short interruptions. Affected servers are NL: 214,297,327 Apologies for any inconveniences.
Posted Jan 09, 2021 - 07:16 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web297.main-hosting.eu) and Hostinger Shared Hosting (nl-srv-web214.main-hosting.eu, nl-srv-web327.main-hosting.eu).