Server 287 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 05:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 04:28 UTC
Investigating
Due to issues with the RAID on the server, we are performing maintenance on 287 server. Websites that are on this server will have service disruptions. Thank you for your understanding and patience.
Posted Jun 17, 2020 - 03:21 UTC