Degraded Server BR-797, BR-799, BR-810, LT-860, NL-782, NL-857, SG-600, UK-700, UK-702, US-744, US-745 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 20:08 UTC
Investigating
We’re currently experiencing degraded performance issues with servers BR-797, BR-799, BR-810, LT-860, NL-782, NL-857, SG-600, UK-700, UK-702, US-744, US-745. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Sep 19, 2022 - 13:49 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web600.main-hosting.eu, nl-srv-web782.main-hosting.eu, us-phx-web744.main-hosting.eu, us-phx-web745.main-hosting.eu, br-asc-web799.main-hosting.eu, br-asc-web797.main-hosting.eu, br-asc-web810.main-hosting.eu, uk-fast-web700.main-hosting.eu, uk-fast-web702.main-hosting.eu, nl-srv-web857.main-hosting.eu, lt-bnk-web860.main-hosting.eu).