US-273 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:27 UTC
Identified
We are performing server US-273 maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Nov 20, 2020 - 12:19 UTC
This incident affected: Hostinger Cloud Hosting (us-gcp1-web273.main-hosting.eu).