Hostinger control panel action delays
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 06:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 05:49 UTC
Investigating
We are currently having some issues with actions that are executed within hPanel. This includes sections of control panel like Account creation, Addon domains section and so on. Sorry for any possible inconveniences and we will inform You as soon as issues are resolved.
Posted Oct 08, 2020 - 04:48 UTC