VPS 31.220.*.* range reachability issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 07:30 UTC
Identified
Due to recent hardware issues in US datacenter, some VPS servers might still be experiencing interruptions. Client's servers that are in a range of 31.220.*.* IP's are currently affected. We expect to overcome this problem in the next 1-2 hours. Sorry for any inconveniences.
Posted Sep 09, 2020 - 06:59 UTC
This incident affected: Datacenters (US Datacenter).