US SRV-93 hardware maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 09:24 UTC
Investigating
Dear Customer,
We would like to inform you of emergency hardware maintenance on US SRV-93 server.
These works are crucial to ensuring the continued upkeep and performance of your service.
Posted Sep 03, 2020 - 07:51 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web93.main-hosting.eu).