Maintenance of Server US-125
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 22:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 21:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2021 - 20:32 UTC
Investigating
We are performing an emergency hardware maintenance on Server US-125. It’s crucial to ensure the continued upkeep and performance of your service. Clients will experience up to 2hours long service interruptions. We will provide further updates as necessary. Thank you for your patience.
Posted Jun 15, 2021 - 18:40 UTC