Unexpected service interruptions
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 30, 2020 - 09:22 UTC
Monitoring
All servers are currently up and running, but clients on UK-19, UK-20 would still not be able to make remote SQL connections from these 2 servers. We are still resolving the issues and will keep You updated on the matter. Thank you.
Posted May 30, 2020 - 07:18 UTC
Update
Servers #7 and #8 are back online, but due to major hardware failure in the network we are still working to bring back UK-19, UK-20 servers online.
Apologies for any inconveniences.
Posted May 29, 2020 - 22:12 UTC
Identified
We are currently performing network-related hardware change ( UK-7, UK-8, UK-19, UK-20 servers affected ), which can take up to 3-4 hours at least. We are extremely sorry for any inconveniences this might provide. Note, that only UK-7, UK-8, UK-19, UK-20 servers are affected and none of the other servers should be interrupted. Thank You once again for understanding.
Posted May 29, 2020 - 15:25 UTC
Investigating
We are having Network hardware problems at UK datacenter. We are in contact with the Datacenter and currently investigating the issue. We will provide further updates as necessary.
Posted May 29, 2020 - 14:14 UTC
This incident affected: Datacenters (UK Datacenter).