Hostinger panel maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2020 - 13:56 UTC
Investigating
There is currently an issue with hPanel not being loaded properly. The issue is known and should be resolved shortly. Thank You for Your patience
Posted Aug 05, 2020 - 13:31 UTC
This incident affected: Core Services (Client Portal).