Maintenance on server NL 146
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 23:50 UTC
Update
Our engineers are still working on restoring the database in full working order. We will keep updating.
Posted Jul 02, 2020 - 20:52 UTC
Investigating
Currently, we performing unplanned maintenance on server NL 146 database, which is taking longer than expected. We will update as soon as we have some news.
Apologies for inconveniences
Posted Jul 02, 2020 - 17:48 UTC
This incident affected: Datacenters (NL Datacenter).