Server 234 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 08:01 UTC
Identified
We are performing server 234 maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Nov 19, 2020 - 07:41 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web234.main-hosting.eu).