Server Maintenance US SRV-193
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 09:14 UTC
Identified
Currently, we are performing urgent Hardware maintenance on US SRV-193 server in order to prevent any possible future downtimes. Websites hosted in this server will be unreachable for up to 1 hour. We will update as soon as the maintenance is completed. Apologies for any inconveniences
Posted Nov 17, 2020 - 08:44 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web193.main-hosting.eu).