Degraded Server US-433 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 22:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 21:07 UTC
Identified
We’re currently experiencing degraded performance issues with US-433. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Dec 20, 2021 - 08:58 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web433.main-hosting.eu).