Server 400 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 08:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 07:42 UTC
Investigating
We are performing server 400 maintenance. Clients will experience up to 10-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 12, 2021 - 07:32 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web400.main-hosting.eu).