Singapore Data Center networking issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 20:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 19:28 UTC
Identified
We are currently having network issues in our SG datacenters. Engineers working to locate and solve the issue. Thank you for your patience and we will keep you updated regarding this matter.
Posted Jul 06, 2020 - 19:12 UTC
This incident affected: Datacenters (SG Datacenter).