Issues with UK datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2020 - 14:31 UTC
Investigating
We have noticed some intermittent network issues with our UK datacenter. We are investigating this situation and will update once more information becomes available. Thank You for Your patience.
Posted Aug 04, 2020 - 13:56 UTC
This incident affected: Datacenters (UK Datacenter).