Server NL-225 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 09:06 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 19, 2021 - 08:51 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web225.main-hosting.eu).