Hostinger client panel maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2020 - 11:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2020 - 11:03 UTC
Investigating
There is currently an issue with loading hPanel. Client websites are not effected and should be functioning normally. The issue is known and should be resolved shortly. Thank You for Your patience.
Posted Jul 26, 2020 - 10:20 UTC
This incident affected: Core Services (Hostinger Internal).