Server LT-319 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 20:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 18:26 UTC
Investigating
We are investigating network issues on this server. Part of the client's might experience connection issues to websites
Posted Apr 27, 2021 - 17:14 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web319.main-hosting.eu).