Database service maintenance on XXX server in XX datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 13:50 UTC
Monitoring
We are performing an emergency maintenance on Web Hosting servers. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 21, 2023 - 13:24 UTC
This incident affected: Hostinger Shared Hosting (in-mum-web675.main-hosting.eu, br-asc-web792.main-hosting.eu, br-asc-web795.main-hosting.eu, in-mum-web785.main-hosting.eu, in-mum-web786.main-hosting.eu, in-mum-web784.main-hosting.eu, in-mum-web788.main-hosting.eu, in-mum-web787.main-hosting.eu, nl-srv-web859.main-hosting.eu, nl-srv-web858.main-hosting.eu).