Server Maintenance US SRV-193
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 08:35 UTC
Identified
Currently, we are performing unplanned maintenance on US SRV-193 server. We will update as soon as the maintenance is completed.
Apologies for any inconvenience.
Posted Nov 13, 2020 - 08:01 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web193.main-hosting.eu).