Server SRV-408 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2021 - 20:11 UTC
Investigating
We would like to inform You about an emergency maintenance on SRV-408 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 22, 2021 - 19:35 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web408.main-hosting.eu).