Emergency Server US-434 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 10:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2021 - 09:03 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Jul 20, 2021 - 08:54 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web434.main-hosting.eu).