VPS us-imm-ovzcloud-node16a.hostinger.io maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 11:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 09:04 UTC
Identified
We are performing an unscheduled maintenance on US VPS server us-imm-ovzcloud-node16a.hostinger.io Clients might experience service interruptions from 30 to 60 minutes. We will provide further updates as necessary.
Posted Apr 29, 2021 - 08:35 UTC
This incident affected: Hostinger VPS Hosting (us-imm-ovzcloud-node16a.hostinger.io).