Maintenance of Server 211 in US
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 17:26 UTC
Investigating
We are performing an emergency hardware maintenance on Server 211 in US. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 02, 2021 - 17:21 UTC