VPSAPI maintenance (Manage VPS Servers)
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 01:11 UTC
Identified
We are currently performing planned VPS hosting server updates in small batches. If your VPS server in the LT location throws an error or doesn't load, it will be resolved within 10 minutes.
Thank you for your understanding and patience regarding this matter.
Posted Oct 18, 2020 - 23:00 UTC