Server nl-297 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2020 - 12:46 UTC
Investigating
We are performing server-297 maintenance. Clients will experience service interruptions. We will provide further updates as necessary.
Posted Nov 22, 2020 - 12:35 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web297.main-hosting.eu).