ns3.hostinger.com.br connectivity issues
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 07:07 UTC
Identified
We are currently experiencing issues with ns3.hostinger.com.br nameserver, due to which new domain ( .com.br ) registrations might have issues. Problem is already detected and being taken care of. It will take up to 7 hours for it to fully recover into working mode. Thank you for the patience and sorry for any possible inconveniences during the time.
Posted Oct 27, 2019 - 19:17 UTC