Mailchannels Delivery Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 20:20 UTC
Update
We are in contact with Mailchannels. Less than 0.1% of sent emails are affected
Posted Mar 02, 2023 - 15:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 02, 2023 - 08:23 UTC
Identified
You may experience outgoing mail delays. We have noticed temporary problems with our direct provider Mailchannels. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Mar 02, 2023 - 08:23 UTC
This incident affected: Email Hosting services (MailChannels service, Hostinger Mail SMTP Outbound, Hostinger Mail SMTP Inbound) and MailChannels SMTP Service.