Server web246, web173, web264 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 12:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2021 - 10:52 UTC
Identified
We are performing scheduled server maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 15, 2021 - 10:12 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web264.main-hosting.eu, us-imm-web173.main-hosting.eu, us-imm-web246.main-hosting.eu).