VPSAPI maintenance (Manage VPS Servers in US DC)
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 20:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2022 - 16:30 UTC
Identified
We are currently performing maintenance on VPSAPI servers. Users will experience problems on the VPS manage orders page. VPS actions such as Rebuild VPS, Transfer VPS are temporary not working for VPS located in US data center.
VPS servers themselves are not affected. Apologies for any inconvenience.
Posted Jan 05, 2022 - 11:56 UTC
This incident affected: VPS services (Hostinger hVPS API).