Server 452 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 07:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2021 - 07:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 07:41 UTC
Identified
We are performing server 452 maintenance. Clients will experience up to 5-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 13, 2021 - 07:38 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web452.main-hosting.eu).