Server US-248 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 15:37 UTC
Update
We are continuing to monitor for any further issues. Websites might be slow for some time ETA is another 40 minutes. Thank You for Your patience.
Posted Feb 13, 2021 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 12:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2021 - 11:56 UTC
Identified
After the applied fix, we noticed that one of our disks went bad and is offline we are now performing a disk swap to ensure that no more issues occur in near future. We apologize for any inconveniences caused.
Posted Feb 13, 2021 - 10:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 09:39 UTC
Update
Server US-248 is having hardware issues so we contacted DC for remote hands and we are continually working on the matter in order to get the server back online ASAP. The expected time frame is another 60 mins. We apologize for any inconveniences caused.
Posted Feb 13, 2021 - 08:43 UTC
Investigating
We are performing server US-248 maintenance. Clients will experience downtime during this maintenance. We will provide further updates as necessary. Thank You for Your patience.
Posted Feb 13, 2021 - 03:51 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web248.main-hosting.eu).